Debian/python-cryptography: high 7.5
A flaw was found in python-cryptography versions between >=1.9.0 and <2.3. The finalize_with_tag API did not enforce a minimum tag length. If a user did not validate the input length prior to passing
Action: Upgrade python-cryptography to 2.3-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.3-1 | - |
Fixed versions
| 2.3-1 |
Sources
- osv: DEBIAN-CVE-2018-10903#Debian:13/python-cryptography
- https://security-tracker.debian.org/tracker/CVE-2018-10903
published · modified · JSON