Debian/fuse: high 7.8
In fuse before versions 2.9.8 and 3.x before 3.2.5, fusermount is vulnerable to a restriction bypass when SELinux is active. This allows non-root users to mount a FUSE file system with the 'allow_othe
Action: Upgrade fuse to 2.9.8-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.9.8-1 | - |
Fixed versions
| 2.9.8-1 |
Sources
- osv: DEBIAN-CVE-2018-10906#Debian:13/fuse
- https://security-tracker.debian.org/tracker/CVE-2018-10906
published · modified · JSON