Debian/libssh: critical 9.1
A vulnerability was found in libssh's server-side state machine before versions 0.7.6 and 0.8.4. A malicious client could create channels without first performing authentication, resulting in unauthor
Action: Upgrade libssh to 0.8.4-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.8.4-1 | - |
Fixed versions
| 0.8.4-1 |
Sources
- osv: DEBIAN-CVE-2018-10933#Debian:13/libssh
- https://security-tracker.debian.org/tracker/CVE-2018-10933
published · modified · JSON