Debian/zsh: high 7.8
zsh through version 5.4.2 is vulnerable to a stack-based buffer overflow in the utils.c:checkmailpath function. A local attacker could exploit this to execute arbitrary code in the context of another
Action: Upgrade zsh to 5.5-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 5.5-1 | - |
Fixed versions
| 5.5-1 |
Sources
published · modified · JSON