Debian/linux: medium 5.9
kernel drivers before version 4.17-rc1 are vulnerable to a weakness in the Linux kernel's implementation of random seed data. Programs, early in the boot sequence, could use the data allocated for the
Action: Upgrade linux to 4.16.5-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 4.16.5-1 | - |
Fixed versions
| 4.16.5-1 |
Sources
published · modified · JSON