Debian/netatalk: critical 9.8
Netatalk before 3.1.12 is vulnerable to an out of bounds write in dsi_opensess.c. This is due to lack of bounds checking on attacker controlled data. A remote unauthenticated attacker can leverage thi
Action: Upgrade netatalk to 2.2.6-2 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.2.6-2 | - |
Fixed versions
| 2.2.6-2 |
Sources
published · modified · JSON