tocsin

Alpine/nodejs: critical 9.8

Node.js before 16.6.0, 14.17.4, and 12.22.4 is vulnerable to Remote Code Execution, XSS, Application crashes due to missing input validation of host names returned by Domain Name Servers in Node.js dn

Action: Upgrade nodejs to 12.22.5-r0 or later.

Affected

introducedfixedlast affected
012.22.5-r0-

Fixed versions

12.22.5-r0

Sources

published · modified · JSON