Debian/libx11: critical 9.8
An issue was discovered in libX11 through 1.6.5. The function XListExtensions in ListExt.c is vulnerable to an off-by-one error caused by malicious server responses, leading to DoS or possibly unspeci
Action: Upgrade libx11 to 2:1.6.6-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2:1.6.6-1 | - |
Fixed versions
| 2:1.6.6-1 |
Sources
- osv: DEBIAN-CVE-2018-14599#Debian:13/libx11
- https://security-tracker.debian.org/tracker/CVE-2018-14599
published · modified · JSON