Debian/pdns: high 7.5
PowerDNS Authoritative Server 4.1.0 up to 4.1.4 inclusive and PowerDNS Recursor 4.0.0 up to 4.1.4 inclusive are vulnerable to a packet cache pollution via crafted query that can lead to denial of serv
Action: Upgrade pdns to 4.1.5-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 4.1.5-1 | - |
Fixed versions
| 4.1.5-1 |
Sources
published · modified · JSON