Debian/glusterfs: medium 6.5
The Gluster file system through versions 3.12 and 4.1.4 is vulnerable to a buffer overflow in the 'features/index' translator via the code handling the 'GF_XATTR_CLRLK_CMD' xattr in the 'pl_getxattr'
Action: Upgrade glusterfs to 5.0-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 5.0-1 | - |
Fixed versions
| 5.0-1 |
Sources
published · modified · JSON