Debian/glusterfs: high 8.8
The Gluster file system through versions 4.1.4 and 3.12 is vulnerable to a heap-based buffer overflow in the '__server_getspec' function via the 'gf_getspec_req' RPC message. A remote authenticated at
Action: Upgrade glusterfs to 5.1-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 5.1-1 | - |
Fixed versions
| 5.1-1 |
Sources
published · modified · JSON