Debian/glusterfs: medium 6.5
The Gluster file system through version 4.1.4 is vulnerable to abuse of the 'features/index' translator. A remote attacker with access to mount volumes could exploit this via the 'GF_XATTROP_ENTRY_IN_
Action: Upgrade glusterfs to 5.1-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 5.1-1 | - |
Fixed versions
| 5.1-1 |
Sources
published · modified · JSON