Debian/glusterfs: medium 6.5
The Gluster file system through versions 4.1.4 and 3.1.2 is vulnerable to a denial of service attack via use of the 'GF_XATTR_IOSTATS_DUMP_KEY' xattr. A remote, authenticated attacker could exploit th
Action: Upgrade glusterfs to 5.1-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 5.1-1 | - |
Fixed versions
| 5.1-1 |
Sources
published · modified · JSON