Debian/rails: medium 6.5
A bypass vulnerability in Active Storage >= 5.2.0 for Google Cloud Storage and Disk services allow an attacker to modify the `content-disposition` and `content-type` parameters which can be used in wi
Action: Upgrade rails to 2:5.2.2+dfsg-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2:5.2.2+dfsg-1 | - |
Fixed versions
| 2:5.2.2+dfsg-1 |
Sources
published · modified · JSON