Debian/node-extend: critical 9.8
A prototype pollution vulnerability was found in module extend <2.0.2, ~<3.0.2 that allows an attacker to inject arbitrary properties onto Object.prototype.
Action: Upgrade node-extend to 3.0.2-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 3.0.2-1 | - |
Fixed versions
| 3.0.2-1 |
Sources
- osv: DEBIAN-CVE-2018-16492#Debian:13/node-extend
- https://security-tracker.debian.org/tracker/CVE-2018-16492
published · modified · JSON