Debian/curl: critical 9.8
Curl versions 7.33.0 through 7.61.1 are vulnerable to a buffer overrun in the SASL authentication code that may lead to denial of service.
Action: Upgrade curl to 7.62.0-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 7.62.0-1 | - |
Fixed versions
| 7.62.0-1 |
Sources
- osv: DEBIAN-CVE-2018-16839#Debian:13/curl
- https://security-tracker.debian.org/tracker/CVE-2018-16839
published · modified · JSON