Debian/ceph: medium 6.5
It was found in Ceph versions before 13.2.4 that authenticated ceph RGW users can cause a denial of service against OMAPs holding bucket indices.
Action: Upgrade ceph to 12.2.11+dfsg1-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 12.2.11+dfsg1-1 | - |
Fixed versions
| 12.2.11+dfsg1-1 |
Sources
published · modified · JSON