Debian/samba: medium 6.5
Samba from version 4.0.0 and before versions 4.7.12, 4.8.7, 4.9.3 is vulnerable to a denial of service. During the processing of an LDAP search before Samba's AD DC returns the LDAP entries to the cli
Action: Upgrade samba to 2:4.9.2+dfsg-2 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2:4.9.2+dfsg-2 | - |
Fixed versions
| 2:4.9.2+dfsg-2 |
Sources
- osv: DEBIAN-CVE-2018-16851#Debian:13/samba
- https://security-tracker.debian.org/tracker/CVE-2018-16851
published · modified · JSON