tocsin

Alpine/squid: medium 6.5

An issue was discovered in Squid before 4.15 and 5.x before 5.0.6. Due to an input-validation bug, it is vulnerable to a Denial of Service attack (against all clients using the proxy). A client sends

Action: Upgrade squid to 5.0.6-r0 or later.

Affected

introducedfixedlast affected
5.05.0.6-r0-

Fixed versions

5.0.6-r0

Sources

published · modified · JSON