tocsin

Alpine/postgresql: high 8.8

A flaw was found in postgresql in versions before 13.3, before 12.7, before 11.12, before 10.17 and before 9.6.22. While modifying certain SQL array values, missing bounds checks let authenticated dat

Action: Upgrade postgresql to 12.7-r0 or later.

Affected

introducedfixedlast affected
9.6.012.7-r0-

Fixed versions

12.7-r0

Sources

published · modified · JSON