Debian/libphp-phpmailer: high 8.8
PHPMailer before 5.2.27 and 6.x before 6.0.6 is vulnerable to an object injection attack.
Action: Upgrade libphp-phpmailer to 5.2.14+dfsg-2.4 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 5.2.14+dfsg-2.4 | - |
Fixed versions
| 5.2.14+dfsg-2.4 |
Sources
- osv: DEBIAN-CVE-2018-19296#Debian:14/libphp-phpmailer
- https://security-tracker.debian.org/tracker/CVE-2018-19296
published · modified · JSON