Alpine/xorg-server: high 7.8
A flaw was found in xorg-x11-server in versions before 1.20.11. An integer underflow can occur in xserver which can lead to a local privilege escalation. The highest threat from this vulnerability is
Action: Upgrade xorg-server to 1.20.5-r3 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.20.5-r3 | - |
Fixed versions
| 1.20.5-r3 |
Sources
published · modified · JSON