tocsin

Debian/libcatalyst-plugin-session-perl: medium 6.1

A vulnerability has been found in Catalyst-Plugin-Session up to 0.40 and classified as problematic. This vulnerability affects the function _load_sessionid of the file lib/Catalyst/Plugin/Session.pm o

Action: Upgrade libcatalyst-plugin-session-perl to 0.41-1 or later.

Affected

introducedfixedlast affected
00.41-1-

Fixed versions

0.41-1

Sources

published · modified · JSON