Debian/node-marked: high 7.5
Marked prior to version 0.3.17 is vulnerable to a Regular Expression Denial of Service (ReDoS) attack due to catastrophic backtracking in several regular expressions used for parsing HTML tags and mar
Action: Upgrade node-marked to 0.5.1+dfsg-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.5.1+dfsg-1 | - |
Fixed versions
| 0.5.1+dfsg-1 |
Sources
published · modified · JSON