Debian/libvorbis: high 8.8
An out of bounds memory write while processing Vorbis audio data was reported through the Pwn2Own contest. This vulnerability affects Firefox < 59.0.1, Firefox ESR < 52.7.2, and Thunderbird < 52.7.
Action: Upgrade libvorbis to 1.3.5-4.2 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.3.5-4.2 | - |
Fixed versions
| 1.3.5-4.2 |
Sources
- osv: DEBIAN-CVE-2018-5146#Debian:12/libvorbis
- https://security-tracker.debian.org/tracker/CVE-2018-5146
published · modified · JSON