tocsin

Debian/irssi: high 7.5

When using incomplete escape codes, Irssi before 1.0.6 may access data beyond the end of the string.

Action: Upgrade irssi to 1.0.7-1 or later.

Affected

introducedfixedlast affected
01.0.7-1-

Fixed versions

1.0.7-1

Sources

published · modified · JSON