Debian/puppet-module-puppetlabs-apache: high 8
Puppet Enterprise 2017.3.x prior to 2017.3.3 are vulnerable to a remote execution bug when a specially crafted string was passed into the facter_task or puppet_conf tasks. This vulnerability only affe
Action: Upgrade puppet-module-puppetlabs-apache to 3.0.0-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 3.0.0-1 | - |
Fixed versions
| 3.0.0-1 |
Sources
published · modified · JSON