tocsin

Alpine/nss: critical 9.8

NSS (Network Security Services) versions prior to 3.73 or 3.68.1 ESR are vulnerable to a heap overflow when handling DER-encoded DSA or RSA-PSS signatures. Applications using NSS for handling signatur

Action: Upgrade nss to 3.73-r0 or later.

Affected

introducedfixedlast affected
03.73-r0-

Fixed versions

3.73-r0

Sources

published · modified · JSON