Debian/dcmtk: critical 9.8
OFFIS.de DCMTK 3.6.3 and below is affected by: Buffer Overflow. The impact is: Possible code execution and confirmed Denial of Service. The component is: DcmRLEDecoder::decompress() (file dcrledec.h,
Action: Upgrade dcmtk to 3.6.4-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 3.6.4-1 | - |
Fixed versions
| 3.6.4-1 |
Sources
published · modified · JSON