Debian/pdns: high 7.5
A vulnerability has been found in PowerDNS Authoritative Server before versions 4.1.10, 4.0.8 allowing an authorized user to cause the server to exit by inserting a crafted record in a MASTER type zon
Action: Upgrade pdns to 4.1.6-3 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 4.1.6-3 | - |
Fixed versions
| 4.1.6-3 |
Sources
- osv: DEBIAN-CVE-2019-10162#Debian:13/pdns
- https://security-tracker.debian.org/tracker/CVE-2019-10162
published · modified · JSON