Debian/icedtea-web: high 8.6
It was found that icedtea-web up to and including 1.7.2 and 1.8.2 was vulnerable to a zip-slip attack during auto-extraction of a JAR file. An attacker could use this flaw to write files to arbitrary
Action: Upgrade icedtea-web to 1.8.3-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.8.3-1 | - |
Fixed versions
| 1.8.3-1 |
Sources
published · modified · JSON