Debian/freeipa: medium 6.5
A flaw was found in IPA, all 4.6.x versions before 4.6.7, all 4.7.x versions before 4.7.4 and all 4.8.x versions before 4.8.3, in the way that FreeIPA's batch processing API logged operations. This in
Action: Upgrade freeipa to 4.8.3-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 4.8.3-1 | - |
Fixed versions
| 4.8.3-1 |
Sources
- osv: DEBIAN-CVE-2019-10195#Debian:13/freeipa
- https://security-tracker.debian.org/tracker/CVE-2019-10195
published · modified · JSON