Debian/samba: critical 9.1
A flaw was found in samba versions 4.9.x up to 4.9.13, samba 4.10.x up to 4.10.8 and samba 4.11.x up to 4.11.0rc3, when certain parameters were set in the samba configuration file. An unauthenticated
Action: Upgrade samba to 2:4.9.13+dfsg-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2:4.9.13+dfsg-1 | - |
Fixed versions
| 2:4.9.13+dfsg-1 |
Sources
- osv: DEBIAN-CVE-2019-10197#Debian:14/samba
- https://security-tracker.debian.org/tracker/CVE-2019-10197
published · modified · JSON