tocsin

Debian/httpie: high 8.8

All versions of the HTTPie package prior to version 1.0.3 are vulnerable to Open Redirect that allows an attacker to write an arbitrary file with supplied filename and content to the current directory

Action: Upgrade httpie to 1.0.3-1 or later.

Affected

introducedfixedlast affected
01.0.3-1-

Fixed versions

1.0.3-1

Sources

published · modified · JSON