Debian/mediawiki: critical 9.8
An Incorrect Access Control vulnerability was found in Wikimedia MediaWiki 1.27.0 through 1.32.1. Directly POSTing to Special:ChangeEmail would allow for bypassing re-authentication, allowing for pote
Action: Upgrade mediawiki to 1:1.31.2-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1:1.31.2-1 | - |
Fixed versions
| 1:1.31.2-1 |
Sources
- osv: DEBIAN-CVE-2019-12468#Debian:13/mediawiki
- https://security-tracker.debian.org/tracker/CVE-2019-12468
published · modified · JSON