Debian/mediawiki: medium 6.1
Wikimedia MediaWiki 1.30.0 through 1.32.1 has XSS. Loading user JavaScript from a non-existent account allows anyone to create the account, and perform XSS on users loading that script. Fixed in 1.32.
Action: Upgrade mediawiki to 1:1.31.2-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1:1.31.2-1 | - |
Fixed versions
| 1:1.31.2-1 |
Sources
- osv: DEBIAN-CVE-2019-12471#Debian:14/mediawiki
- https://security-tracker.debian.org/tracker/CVE-2019-12471
published · modified · JSON