Debian/swupdate: critical 9.8
An issue was discovered in Mongoose before 6.15. The parse_mqtt() function in mg_mqtt.c has a critical heap-based buffer overflow.
Action: Upgrade swupdate to 2021.04-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2021.04-1 | - |
Fixed versions
| 2021.04-1 |
Sources
published · modified · JSON