Debian/flightcrew: high 7.8
FlightCrew v0.9.2 and older are vulnerable to a directory traversal, allowing attackers to write arbitrary files via a ../ (dot dot slash) in a ZIP archive entry that is mishandled during extraction.
Action: Upgrade flightcrew to 0.7.2+dfsg-14 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.7.2+dfsg-14 | - |
Fixed versions
| 0.7.2+dfsg-14 |
Sources
published · modified · JSON