Alpine/hostapd: critical 9.8
The implementations of EAP-pwd in hostapd before 2.10 and wpa_supplicant before 2.10 are vulnerable to side-channel attacks as a result of cache access patterns. NOTE: this issue exists because of an
Action: Upgrade hostapd to 2.9-r4 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.9-r4 | - |
Fixed versions
| 2.9-r4 |
Sources
- osv: ALPINE-CVE-2022-23304#Alpine:v3.14/hostapd
- https://security.alpinelinux.org/vuln/CVE-2022-23304
published · modified · JSON