Debian/exim4: critical 9.8
Exim 4.85 through 4.92 (fixed in 4.92.1) allows remote code execution as root in some unusual configurations that use the ${sort } expansion for items that can be controlled by an attacker (e.g., $loc
Action: Upgrade exim4 to 4.92-10 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 4.92-10 | - |
Fixed versions
| 4.92-10 |
Sources
- osv: DEBIAN-CVE-2019-13917#Debian:13/exim4
- https://security-tracker.debian.org/tracker/CVE-2019-13917
published · modified · JSON