tocsin

Debian/sigil: high 7.5

Sigil before 0.9.16 is vulnerable to a directory traversal, allowing attackers to write arbitrary files via a ../ (dot dot slash) in a ZIP archive entry that is mishandled during extraction.

Action: Upgrade sigil to 0.9.16+dfsg-1 or later.

Affected

introducedfixedlast affected
00.9.16+dfsg-1-

Fixed versions

0.9.16+dfsg-1

Sources

published · modified · JSON