Debian/nfdump: high 7.5
nfdump 1.6.17 and earlier is affected by an integer overflow in the function Process_ipfix_template_withdraw in ipfix.c that can be abused in order to crash the process remotely (denial of service).
Action: Upgrade nfdump to 1.6.18-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.6.18-1 | - |
Fixed versions
| 1.6.18-1 |
Sources
- osv: DEBIAN-CVE-2019-14459#Debian:14/nfdump
- https://security-tracker.debian.org/tracker/CVE-2019-14459
published · modified · JSON