Debian/linux: high 8.8
An out-of-bounds access issue was found in the Linux kernel, all versions through 5.3, in the way Linux kernel's KVM hypervisor implements the Coalesced MMIO write operation. It operates on an MMIO ri
Action: Upgrade linux to 5.2.17-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 5.2.17-1 | - |
Fixed versions
| 5.2.17-1 |
Sources
- osv: DEBIAN-CVE-2019-14821#Debian:14/linux
- https://security-tracker.debian.org/tracker/CVE-2019-14821
published · modified · JSON