tocsin

Debian/samba: medium 4.9

A flaw was found in samba 4.0.0 before samba 4.9.15 and samba 4.10.x before 4.10.10. An attacker can crash AD DC LDAP server via dirsync resulting in denial of service. Privilege escalation is not pos

Action: Upgrade samba to 2:4.11.0+dfsg-6 or later.

Affected

introducedfixedlast affected
02:4.11.0+dfsg-6-

Fixed versions

2:4.11.0+dfsg-6

Sources

published · modified · JSON