Debian/libapache2-mod-auth-openidc: medium 6.1
A flaw was found in mod_auth_openidc before version 2.4.0.1. An open redirect issue exists in URLs with trailing slashes similar to CVE-2019-3877 in mod_auth_mellon.
Action: Upgrade libapache2-mod-auth-openidc to 2.4.0.3-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.4.0.3-1 | - |
Fixed versions
| 2.4.0.3-1 |
Sources
- osv: DEBIAN-CVE-2019-14857#Debian:13/libapache2-mod-auth-openidc
- https://security-tracker.debian.org/tracker/CVE-2019-14857
published · modified · JSON