Debian/ansible: medium 5.6
A vulnerability was found in Ansible Engine versions 2.9.x before 2.9.3, 2.8.x before 2.8.8, 2.7.x before 2.7.16 and earlier, where in Ansible's nxos_file_copy module can be used to copy files to a fl
Action: Upgrade ansible to 2.9.4+dfsg-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.9.4+dfsg-1 | - |
Fixed versions
| 2.9.4+dfsg-1 |
Sources
- osv: DEBIAN-CVE-2019-14905#Debian:14/ansible
- https://security-tracker.debian.org/tracker/CVE-2019-14905
published · modified · JSON