Debian/node-yarnpkg: medium 5.9
The package integrity validation in yarn < 1.19.0 contains a TOCTOU vulnerability where the hash is computed before writing a package to cache. It's not computed again when reading from the cache. Thi
Action: Upgrade node-yarnpkg to 1.19.1-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.19.1-1 | - |
Fixed versions
| 1.19.1-1 |
Sources
- osv: DEBIAN-CVE-2019-15608#Debian:13/node-yarnpkg
- https://security-tracker.debian.org/tracker/CVE-2019-15608
published · modified · JSON