tocsin

Debian/tigervnc: high 7.2

TigerVNC version prior to 1.10.1 is vulnerable to stack use-after-return, which occurs due to incorrect usage of stack memory in ZRLEDecoder. If decoding routine would throw an exception, ZRLEDecoder

Action: Upgrade tigervnc to 1.10.1+dfsg-1 or later.

Affected

introducedfixedlast affected
01.10.1+dfsg-1-

Fixed versions

1.10.1+dfsg-1

Sources

published · modified · JSON