tocsin

Debian/tigervnc: high 7.2

TigerVNC version prior to 1.10.1 is vulnerable to stack buffer overflow, which could be triggered from CMsgReader::readSetCursor. This vulnerability occurs due to insufficient sanitization of PixelFor

Action: Upgrade tigervnc to 1.10.1+dfsg-1 or later.

Affected

introducedfixedlast affected
01.10.1+dfsg-1-

Fixed versions

1.10.1+dfsg-1

Sources

published · modified · JSON