Alpine/mariadb: high 7.5
An issue in the component Arg_comparator::compare_real_fixed of MariaDB Server v10.6.2 and below was discovered to allow attackers to cause a Denial of Service (DoS) via specially crafted SQL statemen
Action: Upgrade mariadb to 10.6.8-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 10.3.0 | 10.6.8-r0 | - |
Fixed versions
| 10.6.8-r0 |
Sources
- osv: ALPINE-CVE-2022-27379#Alpine:v3.23/mariadb
- https://security.alpinelinux.org/vuln/CVE-2022-27379
published · modified · JSON